Wat is er Nieuw?
Zeewaterforum.info

U bezoekt ons forum als gast, wij zouden het leuk vinden als u zich registreert en aktief mee discussieert in de verschillende topics.

Reling

JelleSiemonsma

ZeewaterForum lid
Ik ben weer los. 2 weken geleden het water laten weglopen omdat ik mechanisch nog wat aanpassingen aan de constructie heb uitgevoerd. Het aquarium staat op zolder en ik wil zeker zijn dat het risico op breuk o.i.d. minimaal is. Vandaag dus weer opvullen van het aquarium. Ik hobby zelf met electronica en software, dus is dit aspect best wel ver "doorgevoerd". Na heel veel testen en uitproberen gedurende -ik denk al met al- wel 4 jaar, vond ik dat er basis kennis voldoende was om te gaan bouwen. Verleden jaar in bouwvak alle materialen gekocht en gaan bouwen. Enkel pompen, verlichting, kleppen, skimmer etc. zijn gekocht, de rest is DIY. Alles staat er nu en ik heb er vertrouwen in dat het i.i.g. niet meer aan de techniek kan liggen. Onderstaand de opsomming van het geheel:
  • Plexiglas aquarium van 100x40x40
  • Plexiglas 3-vaks sump van 70x30x30. De vakken zijn afgestemd op de functie; d.w.z. de skimmer staat op het juiste nivo, bufferbak voor de opvoerpomp kan het water bij uitval van b.v. de stroom opvangen. De opvoer pomp zit buiten de sump, dit heb ik gedaan om het vak waar de pomp op aangesloten zit, zo ver mogelijk te kunnen drainen voor aanmaak van zoutwater en de water wissels (hier gebruik ik dus het laatste vak ook voor).
  • Skimmer, Aqua Medic power flotter S (tot 300 liter)
  • Opvoerpomp DCP2500 van Jecod
  • Stroming pomp SOW-4 van Jecod
  • 2 stuks Aqua Knight A029 Led armaturen
  • Osmose apparaat met booster OsmoPure (ca. 190liter/dag). Met de booster haalt het apparaat deze hoeveelheid.
  • 2 stuks verwarming elementen
  • Grof filters 100 micron (gafzak)
Met ook DIY besturingen als hobby, een opsomming van de "toegevoegde" techniek (voor de liefhebber):
  • Besturing op basis van Arduino DUE en voor de HMI (handbediening en visualisatie) Visual Studio.
    Met de besturing wordt het aquarium automatisch "bedreven". Eventuele alarmen -zoals te lage temperatuur, ATO actief, afwijkingen op de pH, nivo's e.d.- worden via SMS naar mijn mobieltje gestuurd. Door een SMS'je met "STATUS" naar het aquarium te sturen, krijg ik de meest belangrijke gegevens van het aquarium terug op de telefoon. Ook een eventueel dreigend beltegoed van de pre-paid kaart stuurt hij door. Op de PC -via USB aangesloten- krijg ik een overzicht van het geheel en kan handmatig ingrijpen. Het is met de HMI ook mogelijk om 3 sensoren tegelijk te trenden, b.v. de nivo's en temperaturen. Events (b.v. het open/dicht sturen van afsluiters), kan automatisch worden opgeslagen in een access database. De Arduino DUE kaart werkt geheel autonoom; het heeft de PC dus niet nodig om te functioneren. Om zonder de PC toch wat te kunnen zien, is een OLED display met de meest cruciale informatie aanwezig. Parameters voor de tijden, ATO parameters e.d. zijn opgeslagen in de besturing; een kopie hiervan op de PC. Eventueel kun je via de PC de parameters tussen de PC en de besturing synchroniseren. Op de besturingskast is dus een OLED aanwezig en de aanwezige drukknop voor o.a. ACCEPT/RESET/STATUS bevat een kleurring (RGB), die via de kleur ook nog informatie aangeeft; b.v. groene ring; alles op automaat, gele ring; alles automatisch maar er zijn sensoren of componenten op handbedrijf gezet, blauwe "steady" ring; afwijkende status maar de besturing kan dit zelf oplossen, rood knipperend; alarm, opvoerpomp uit, alle kleppen lopen dicht...
    Na afkoppelen van de PC applicatie, blijven eventuele handacties in de besturing actief; ik ga er in een dergelijk geval vanuit dat ik weet waar ik mee bezig ben....
  • Verlichtings tijden via HMI instelbaar
  • ATO met osmose water. Hiervoor gebruik ik voor het meten van het nivo in de sump een verschildrukmeter (via kunststof schotdoorvoer koppelingen in de bodemplaten aangesloten). Het zijn dezelfde analoge sensoren als b.v. toegepast in de betere wasmachines. Op basis hiervan vul ik water aan. De TDS wordt daarbij in-line gecontroleerd. Grappig daarbij is dat bij het starten van het osmose apparaat de TDS tijdelijk een piek vertoond. Dit komt waarschijnlijk door dat het water in de osmose leiding een periode "dood staat". Daarna gaat de TDS al snel naar 0 (zoals het hoort).
  • In-line pH meting en ORP. De laatste (ORP) geeft -nog- een verkeerde waarde... Op basis van de pH en de ORP wordt de RH berekent, ook dit werkt dus nog niet.
  • Voor de toekomst (hier heb ik nog even de tijd voor t.g.v. inwerken van het aquarium) ben ik nu bezig met een 4-kanaals doseerinstallatie. Instelbare intervallen, vastleggen laatste hoeveelheid en laatste moment dosering, invulbaar soort additief en leeg detectie voor de vloeistofbuffers. Het programma is al zo goed als af. Ik sta op het punt de pompjes te bestellen en het geheel te maken.
  • Semi automatische zoutwissel; na een druk op de knop, wordt het laatste deel van de sump gedrained (emmer niet vergeten te plaatsen...). Daarna start automatisch het osmose apparaat en vult het vak met osmose water. Wanneer het vak "vol" is; komt er een advies voor de hoeveelheid zout op het OLED display en eventueel op HMI. Na het toevoegen van het zout, een druk op de knop en het mixen start. Hiervoor wordt de opvoerpomp gebruikt. Na de mix periode; worden de kleppen weer terug gezet in de juiste positie en gaat de opvoerpomp weer richting het aquarium.
  • Alle informatie van de besturing kun je ook terug vinden op mijn website (www.jbsiemonsma.nl).
Over het inwerken wat dus de komende periode moet gaan gebeuren:
Ik maak gebruik van de dood steen en een bacterie cultuur (Bacto balls). Ik weet dat niet iedereen het hier echt mee eens zal zijn. Ik heb inmiddels wel contact met een enthousiaste aquaraan, waar ik wat levende steen kan krijgen. Binnenkort in dit "theater".

...wordt vervolgt...


IMG_5244.jpgKnopjes.JPG
 
Laatst bewerkt:

Marcel oosterhof

ZeewaterForum lid
15-1-22. Ik ben weer los. 2 weken geleden het water laten weglopen omdat ik mechanisch nog wat aanpassingen aan de constructie heb uitgevoerd. Het aquarium staat op zolder en ik wil zeker zijn dat het risico op breuk o.i.d. minimaal is. Vandaag dus weer opvullen van het aquarium. Ik hobby zelf met electronica en software, dus is dit aspect best wel ver "doorgevoerd". Na heel veel testen en uitproberen gedurende -ik denk al met al- wel 4 jaar, vond ik dat er basis kennis voldoende was om te gaan bouwen. Verleden jaar in bouwvak alle materialen gekocht en gaan bouwen. Enkel pompen, verlichting, kleppen, skimmer etc. zijn gekocht, de rest is DIY. Alles staat er nu en ik heb er vertrouwen in dat het i.i.g. niet meer aan de techniek kan liggen. Onderstaand de opsomming van het geheel:
  • Plexiglas aquarium van 100x40x40
  • Plexiglas 3-vaks sump van 70x30x30. De vakken zijn afgestemd op de functie; d.w.z. de skimmer staat op het juiste nivo, bufferbak voor de opvoerpomp kan het water bij uitval van b.v. de stroom opvangen. De opvoer pomp zit buiten de sump, dit heb ik gedaan om het vak waar de pomp op aangesloten zit, zo ver mogelijk te kunnen drainen voor aanmaak van zoutwater en de water wissels (hier gebruik ik dus het laatste vak ook voor).
  • Skimmer, Aqua Medic power flotter S (tot 300 liter)
  • Opvoerpomp DCP2500 van Jecod
  • Stroming pomp SOW-4 van Jecod
  • 2 stuks Aqua Knight A029 Led armaturen
  • Osmose apparaat met booster OsmoPure (ca. 190liter/dag). Met de booster haalt het apparaat deze hoeveelheid.
  • 2 stuks verwarming elementen
  • Grof filters 100 micron (gafzak)
Met ook DIY besturingen als hobby, een opsomming van de "toegevoegde" techniek (voor de liefhebber):
  • Besturing op basis van Arduino DUE en voor de HMI (handbediening en visualisatie) Visual Studio.
    Met de besturing wordt het aquarium automatisch "bedreven". Eventuele alarmen -zoals te lage temperatuur, ATO actief, afwijkingen op de pH, nivo's e.d.- worden via SMS naar mijn mobieltje gestuurd. Door een SMS'je met "STATUS" naar het aquarium te sturen, krijg ik de meest belangrijke gegevens van het aquarium terug op de telefoon. Ook een eventueel dreigend beltegoed van de pre-paid kaart stuurt hij door. Op de PC -via USB aangesloten- krijg ik een overzicht van het geheel en kan handmatig ingrijpen. Het is met de HMI ook mogelijk om 3 sensoren tegelijk te trenden, b.v. de nivo's en temperaturen. Events (b.v. het open/dicht sturen van afsluiters), kan automatisch worden opgeslagen in een access database. De Arduino DUE kaart werkt geheel autonoom; het heeft de PC dus niet nodig om te functioneren. Om zonder de PC toch wat te kunnen zien, is een OLED display met de meest cruciale informatie aanwezig. Parameters voor de tijden, ATO parameters e.d. zijn opgeslagen in de besturing; een kopie hiervan op de PC. Eventueel kun je via de PC de parameters tussen de PC en de besturing synchroniseren. Op de besturingskast is dus een OLED aanwezig en de aanwezige drukknop voor o.a. ACCEPT/RESET/STATUS bevat een kleurring (RGB), die via de kleur ook nog informatie aangeeft; b.v. groene ring; alles op automaat, gele ring; alles automatisch maar er zijn sensoren of componenten op handbedrijf gezet, blauwe "steady" ring; afwijkende status maar de besturing kan dit zelf oplossen, rood knipperend; alarm, opvoerpomp uit, alle kleppen lopen dicht...
    Na afkoppelen van de PC applicatie, blijven eventuele handacties in de besturing actief; ik ga er in een dergelijk geval vanuit dat ik weet waar ik mee bezig ben....
  • Verlichtings tijden via HMI instelbaar
  • ATO met osmose water. Hiervoor gebruik ik voor het meten van het nivo in de sump een verschildrukmeter (via kunststof schotdoorvoer koppelingen in de bodemplaten aangesloten). Het zijn dezelfde analoge sensoren als b.v. toegepast in de betere wasmachines. Op basis hiervan vul ik water aan. De TDS wordt daarbij in-line gecontroleerd. Grappig daarbij is dat bij het starten van het osmose apparaat de TDS tijdelijk een piek vertoond. Dit komt waarschijnlijk door dat het water in de osmose leiding een periode "dood staat". Daarna gaat de TDS al snel naar 0 (zoals het hoort).
  • In-line pH meting en ORP. De laatste (ORP) geeft -nog- een verkeerde waarde... Op basis van de pH en de ORP wordt de RH berekent, ook dit werkt dus nog niet.
  • Voor de toekomst (hier heb ik nog even de tijd voor t.g.v. inwerken van het aquarium) ben ik nu bezig met een 4-kanaals doseerinstallatie. Instelbare intervallen, vastleggen laatste hoeveelheid en laatste moment dosering, invulbaar soort additief en leeg detectie voor de vloeistofbuffers. Het programma is al zo goed als af. Ik sta op het punt de pompjes te bestellen en het geheel te maken.
  • Semi automatische zoutwissel; na een druk op de knop, wordt het laatste deel van de sump gedrained (emmer niet vergeten te plaatsen...). Daarna start automatisch het osmose apparaat en vult het vak met osmose water. Wanneer het vak "vol" is; komt er een advies voor de hoeveelheid zout op het OLED display en eventueel op HMI. Na het toevoegen van het zout, een druk op de knop en het mixen start. Hiervoor wordt de opvoerpomp gebruikt. Na de mix periode; worden de kleppen weer terug gezet in de juiste positie en gaat de opvoerpomp weer richting het aquarium.
  • Alle informatie van de besturing kun je ook terug vinden op mijn website (www.jbsiemonsma.nl).
Over het inwerken wat dus de komende periode moet gaan gebeuren:
Ik maak gebruik van de dood steen en een bacterie cultuur (Bacto balls). Ik weet dat niet iedereen het hier echt mee eens zal zijn. Ik heb inmiddels wel contact met een enthousiaste aquaraan, waar ik wat levende steen kan krijgen. Binnenkort in dit "theater".

...wordt vervolgt...


Bekijk bijlage 578558Bekijk bijlage 578557
Ziet er schitterend uit
 
OP
JelleSiemonsma

JelleSiemonsma

ZeewaterForum lid
Het aquarium staat nu een weekje. Ik zie dus nog geen spectaculaire sprongen in analyses voor wat betreft nitraat, nitriet en ammonia. pH rond de 8, zout rond de 35ppt. Overloop is mooi stil. Geen problemen met de techniek. Ik ben dus gestart met dode steen en een bacterie cultuur en heb nu ook enkele levende stenen toegevoegd (ik denk zo rond de 2 kg). Gisteren de oude BactoBalls uitgewisseld voor een setje nieuwe.
Voorwat betreft de techniek; gisteren 4 stuks peristaltische pompjes ontvangen. Inmiddels is de software hiervoor i.i.g. voor 1 kanaal gereed, nu nog een kwestie van copieeren naar de overige 3 en bouwen. Naam van het additief, capaciteit van de pomp, hoeveelheid per dosering en interval zijn invulbaar. Het wel of niet gebruiken van een kanaal, is straks via een schakelaar te kiezen. Het moment van doseren en het moment van een dosering worden gepresenteerd en vastgelegd. Ik wacht nog op contactloze vloeistof sensoren. Hiermee geef ik een alarm wanneer een stufje moet worden bijbesteld. Bij eventueel stroomuitval blijven alle waarden opgeslagen in de besturing en worden weer in het systeem gepresenteerd en gebruikt wanneer de “stroom” er weer op komt. Via een contact uit de aquarium besturing, komt een soort vrijgave voor doseren; wanneer het aquarium op automatisch staat, volgt het doseer systeem het opgegeven schema. De interface zit op de PC die via USB is aangesloten. Al met al denk ik qua kosten, incl de contactloze vloeistof detectie, uit te komen op zo’n €250,- (even afhankelijk van de keuze voor de behuizing; plexiglas heeft mijn voorkeur, maar loopt ook wel weer in de papieren).
Nu goed nadenken over het toevoegen van sporen e.d. Ik ben zeker van plan een bepaalde methode toe te passen. Misschien hebben jullie goeie ervaringen met bepaalde methodes, ervaringen hoor ik graag en probeer ik zo hier en daar uit het forum op te pikken. Onderstaand nog een plaatje van deze automaat.

… binnenkort meer…

2465BDFD-78DB-47F1-9B87-434C26A323E0.png
 
Laatst bewerkt:
OP
JelleSiemonsma

JelleSiemonsma

ZeewaterForum lid
29-1-22. Nu 2 weken aan het opstarten. Langzaam aan komt er wat alg vorming. Verleden week was ik in de winkel voor het kopen van wat spulletjes en heb toen ook wat levend steen meegekregen. Afgelopen week stond er een mooi kokerwormpje op een van de levende stenen (heel klein, maar dan toch leuk om als eerste leven iets te ontdekken).
Wat ik op een avond ook zag -toen de lampen uit waren- was een brandworm, een roze, deels -ik schat zo'n 2 cm uit de steen komen. Daarnaast ook een aantal kleine roze-achtige wormpjes van geschat een cm, die na het beschijnen met de lamp echt razend snel de steen weer indoken. Na wat zoeken op het internet lees ik dat sommigen de brandworm zien als parasiet en anderen als welkome opruimer.
Omdat ik aan het opstarten ben, enkel steen, bacterieen cultuur, nog geen zand, vraag ik me af wat ik het beste kan doen; de steen verwijderen (het is maar een klein steentje) of de steen inclusief z'n bewoners laten zitten? advies?
 

Dann90

ZeewaterForum lid
Heel gaaf die techniek(y) Ben vooral benieuwd hoe het straks in de praktijk gaat met die semi auto zoutwissel. Ik keek even op je website en hoopte op een filmpje ofzo. Mocht je in de toekomst er eentje maken hoop ik dat je hem post in je dagboek✌️
 
OP
JelleSiemonsma

JelleSiemonsma

ZeewaterForum lid
Heel gaaf die techniek(y) Ben vooral benieuwd hoe het straks in de praktijk gaat met die semi auto zoutwissel. Ik keek even op je website en hoopte op een filmpje ofzo. Mocht je in de toekomst er eentje maken hoop ik dat je hem post in je dagboek✌️
Dat ga ik zeker doen. Ik had er ooit ook eentje gemaakt tijdens de periode dat het allemaal nog in de garage stond met zoetwater. Het scheelt gewoon een hoop gesleep en eventueel morsen met water. Het “oude” water pomp ik in een jerrycan (ga ik niet al klotsend met een emmertje de trap af). Osmose, zout en mixen, kleppen weer in de juiste stand en gaan. Het is wel zo dat dit met de afmetingen van mijn aquarium toepasbaar is; het gaat steeds met “batches” van ca. 15 liter. bij grotere batches, zal de osmose aanmaak en het mixen waarschijnlijk te lang gaan duren…
Ik ben nu nog aan het inwerken, maar denk dat ik -wanneer er levende have in zit- elke week wissel; dus binnenkort in dit theater.
 
OP
JelleSiemonsma

JelleSiemonsma

ZeewaterForum lid
3e week van de opstart. Een levende steen met een brandworm ligt nu op de oprit. Ik zie nu veel alg vorming. In Tanne z’n boek wordt dit ook al beschreven. Dit “ blaas” ik met een pomp af en toe van de stenen af. Nitraat, nitriet en ammonium blijven laag, worden zelfs lager. Door de min of meer steriele opstart, enkel dode steen, een bacterie cultuur en enkele levende steentjes (ik denk een halve kilo), gebeurt er nog niet zoveel. Vandaag komen wel de eerste bewoners binnen; levende copepods. Misschien dat die alvast wat met de alg kunnen doen.

…. binnenkort meer …
 

Dann90

ZeewaterForum lid
Dat ga ik zeker doen. Ik had er ooit ook eentje gemaakt tijdens de periode dat het allemaal nog in de garage stond met zoetwater. Het scheelt gewoon een hoop gesleep en eventueel morsen met water. Het “oude” water pomp ik in een jerrycan (ga ik niet al klotsend met een emmertje de trap af). Osmose, zout en mixen, kleppen weer in de juiste stand en gaan. Het is wel zo dat dit met de afmetingen van mijn aquarium toepasbaar is; het gaat steeds met “batches” van ca. 15 liter. bij grotere batches, zal de osmose aanmaak en het mixen waarschijnlijk te lang gaan duren…
Ik ben nu nog aan het inwerken, maar denk dat ik -wanneer er levende have in zit- elke week wissel; dus binnenkort in dit theater.
Ben heel benieuwd dus ik ga je dagboek volgen.

Ik heb mezelf al iets geupgraded van; meerdere emmers tegelijk mixen, weer vullen met jerrycans, schouwen heen en weer met veel morsen en vloeken. Nu heb ik een 150L tank naast m'n osmoseaparaat waar ik in mix. Met een lange slang, watermeter en opvoerpomp de boel uit het aquarium pompen en vice versa vanuit de tank terug het aquarium in. Scheelt al een heleboel gevloek en gedoe. Een buurman van mij heeft met zijn zoetwater een mooie installatie ingebouwd dat hij alleen 2 kraantjes hoeft open te zetten voor een half uur en zijn water is ververst. Nu is dit een stuk makkelijker dan in de zeewater hobby, maar jouw verhaal over die semiauto verversing trok toch mijn aandacht.(y)
 
OP
JelleSiemonsma

JelleSiemonsma

ZeewaterForum lid
Vandaag weer gemeten; nitraat 1 mg/l en nitriet 0,05mg/l, Ammonia 0,25mg/l. Alg groei was een paar dagen explosief maar lijkt nu sterk af te nemen. Waar ik eergisteren nog met een pomp alle alg heb weggespoten, lijkt het nu net zo snel te verdwijnen als toen het zich begon te vormen (?). Vanaf afgelopen weekend (nu 5 dagen) voeg ik "Reef balance" toe, volgens de geadviseerde dosering. Het zal dus ook langzamerhand nodig worden om andere elementen te gaan meten. Gisteren 2 zakjes copepods toegevoegd, het valt me mee dat er vandaag nog zoveel van de beestjes te zien zijn. Ik had verwacht dat ze grotendeels door de gafzakken en de skimmer zouden zijn verdwenen... niet dus.

Vandaag ook weer aan de slag met mijn doseer automaat. Het programma is af; maar wel weer opnieuw gestart met de montage. Waar ik eerst werkte met z.g. breadboard verbindingen, nu over op schroefklemmen. Spijt, spijt,spijt van die breadboard draden; leuk om te testen, niet voor de definitieve situatie. Een paar draden lieten los tijdens bundelwerk, even snel terug gezet; op de verkeerde plaats; weg DUE kaart. De 4 kanaals doseer automaat heeft een interface via USB op mijn PC, flexibele doseerschema's, presentatie laatste doseermoment, real-time-clock, de besturing weet na spanning uitval alles nog terug te halen en kan eventueel gemiste doseringen weer inhalen. En... lege fles detectie/bestel signalering. Uiteraard is alle techniek zichtbaar in een helder plexiglas behuizing, vind ik gewoon leuk (is een keuze).

1644083759554.png
 
OP
JelleSiemonsma

JelleSiemonsma

ZeewaterForum lid
Vandaag de skimmer gereinigd, niet alleen de beker maar het hele apparaat, de skimmer lijkt zijn werk goed te doen, de beker bevat echt vuil water; ruikt als een rioolwaterzuivering. Geen nitriet, geen nitraat, pH, ammonium binnen de grenswaarden. KH ook gemeten; deze is rond de 8. Algen fase lijkt echt achter de rug nu een week of 5 na de start. Elke dag nog een advies dosis reef balance. Vandaag dus besloten om het weekend zand aan te brengen. Ik las de volgende werkwijze hier op het forum; Al even geprobeerd; net als de steen, gebruik ik ”dood” zand, 1-2mm. In een emmer reinig ik het zand zodat het water wat er dan nog af komt, vrijwel helder is. Ik spoel het af met osmose water. Daarna doe ik het zand met een trechter in een fles. Met de fles breng ik het zand nu aan in het aquarium. De fles vult zich met het water wat het zand verdringt. Dit water kan dan weg (zo blijft het nivo van het water in het aquarium ook mooi constant….), eventueel “stof” wat nog van het zand afkomt bij het “storten” zit netjes in de fles. Het water is nog prachtig helder.

… binnenkort meer …
 
OP
JelleSiemonsma

JelleSiemonsma

ZeewaterForum lid
"levende have"

Sinds een week zwemmen er nu 2 stuks poetsgarnalen in het aquarium, waarvan de grootste al een keer is verveld. Ik dacht eerst dat beestje is helaas niet meer, bleek dat ie nog keurig levend en wel achter een stuk steen zat. Zo zie je maar, (nog) géén ervaring. Onvoorstelbaar dat ze compleet -lichaam, pootjes, sprieten en al- uit hun oude jasje springen. Sinds gisteren (19-2) ook de eerste koralen geplaatst en een aantal slakken; duncan koraaltje en groene caulastrea. Deze soorten schijnen niet heel moeilijk te kunnen worden gehouden. Op advies van de winkel nog geen vissen toegevoegd die in principe ook niet direct bijdragen aan het "evenwicht". Dus vandaar thuis gekomen met slakken en toch ook een paar koralen.

Techniek
Qua techniek de laatste (vind ik) noodzakelijke aanvulling toegevoegd. Deze week een UPS bijgeplaatst van 1500VA en een autonomie tijd van 10 minuten bij vollast. 1500VA gaat er lang niet gebruikt worden, ik heb op dit moment als hoogste gebruik zo rond de 650VA staan. Om het echter langer vol te houden, heb ik een soort van netwachter gemaakt (een simpel relais op de 230Vac met een contact) en schakelt de besturing bij netuitval nu alles behalve de opvoerpomp en de stromingspomp uit; en dan valt het gebruik terug naar 80Watt. Kijk, en dat scheelt een slok op de borrel. Nu kan de UPS -volgens het display- zeker 3 uren overbruggen. (dit stukje besturing is gemaakt maar moet ik nog laden; het doet me echter nu al een beetje zeer om de besturing van het aquarium "opnieuw" te laden; lampen, pompen en alles moet toch even door de "nul").

Voor de eerste keer de semi-automatische waterwissel uitgevoerd. De start van dit proces, heb ik als filmpje onderaan toegevoegd. Ik had het plan om alles te filmen, maar wil daarbij ook alles controleren; dit gaat niet. Volgende keer mijn wederhelft maar om hulp vragen. Ik heb wel even een afbeelding gedeeld van mijn 3 kanaal plotter, waar 2 temperaturen (aquarium en vers zoutwater) en het nivo van het vers zoutwaterreservoir/sump is vastgelegd.

sump1.JPG
In oranje de lijn voor het afpompen van de sump, rood de temperatuur van het aquarium en blauw de temperatuur van het water in het laatste vak van de sump.
In het kort; de sump afpompen, osmose starten, zout toevoegen, water op temperatuur brengen en water weer terug pompen naar het aquarium. Onderstaand ook nog een procesplaatje (status: opwarmen en rondpompen van osmose met "vers" toegevoegd zout. Tijdens "de rit" nog zaken op de hand gezet, maar dit zijn slechts kleine ingrepen. De volgende keer alles vrijwel op de automaat. Geen gesjouw met emmers, alleen even een jerrycan met zo'n 15 liter oud water de trap af sjouwen.

mixen.JPG

Onderstaand een link naar de start van de waterwissel:
 

Marcel oosterhof

ZeewaterForum lid
"levende have"

Sinds een week zwemmen er nu 2 stuks poetsgarnalen in het aquarium, waarvan de grootste al een keer is verveld. Ik dacht eerst dat beestje is helaas niet meer, bleek dat ie nog keurig levend en wel achter een stuk steen zat. Zo zie je maar, (nog) géén ervaring. Onvoorstelbaar dat ze compleet -lichaam, pootjes, sprieten en al- uit hun oude jasje springen. Sinds gisteren (19-2) ook de eerste koralen geplaatst en een aantal slakken; duncan koraaltje en groene caulastrea. Deze soorten schijnen niet heel moeilijk te kunnen worden gehouden. Op advies van de winkel nog geen vissen toegevoegd die in principe ook niet direct bijdragen aan het "evenwicht". Dus vandaar thuis gekomen met slakken en toch ook een paar koralen.

Techniek
Qua techniek de laatste (vind ik) noodzakelijke aanvulling toegevoegd. Deze week een UPS bijgeplaatst van 1500VA en een autonomie tijd van 10 minuten bij vollast. 1500VA gaat er lang niet gebruikt worden, ik heb op dit moment als hoogste gebruik zo rond de 650VA staan. Om het echter langer vol te houden, heb ik een soort van netwachter gemaakt (een simpel relais op de 230Vac met een contact) en schakelt de besturing bij netuitval nu alles behalve de opvoerpomp en de stromingspomp uit; en dan valt het gebruik terug naar 80Watt. Kijk, en dat scheelt een slok op de borrel. Nu kan de UPS -volgens het display- zeker 3 uren overbruggen. (dit stukje besturing is gemaakt maar moet ik nog laden; het doet me echter nu al een beetje zeer om de besturing van het aquarium "opnieuw" te laden; lampen, pompen en alles moet toch even door de "nul").

Voor de eerste keer de semi-automatische waterwissel uitgevoerd. De start van dit proces, heb ik als filmpje onderaan toegevoegd. Ik had het plan om alles te filmen, maar wil daarbij ook alles controleren; dit gaat niet. Volgende keer mijn wederhelft maar om hulp vragen. Ik heb wel even een afbeelding gedeeld van mijn 3 kanaal plotter, waar 2 temperaturen (aquarium en vers zoutwater) en het nivo van het vers zoutwaterreservoir/sump is vastgelegd.

Bekijk bijlage 582098
In oranje de lijn voor het afpompen van de sump, rood de temperatuur van het aquarium en blauw de temperatuur van het water in het laatste vak van de sump.
In het kort; de sump afpompen, osmose starten, zout toevoegen, water op temperatuur brengen en water weer terug pompen naar het aquarium. Onderstaand ook nog een procesplaatje (status: opwarmen en rondpompen van osmose met "vers" toegevoegd zout. Tijdens "de rit" nog zaken op de hand gezet, maar dit zijn slechts kleine ingrepen. De volgende keer alles vrijwel op de automaat. Geen gesjouw met emmers, alleen even een jerrycan met zo'n 15 liter oud water de trap af sjouwen.

Bekijk bijlage 582099

Onderstaand een link naar de start van de waterwissel:
Ik vind die techniek super gaaf man !
 
OP
JelleSiemonsma

JelleSiemonsma

ZeewaterForum lid
Wanneer inderdaad alles een beetje werkt zoals bedacht, vind ik het zelf ook mooi… Maar eerlijk is eerlijk, hier zit ook wel heel veel tijd in. Deze 2 hobby‘s combineren was een beetje het doel.
 
OP
JelleSiemonsma

JelleSiemonsma

ZeewaterForum lid
Sinds kerst 2021 opgestart. Als bewoners nu; een 4 tal slakken, een kreeftje, 2 poetsgarnalen, sinds gisteren 2 anemoonvisjes, een duncan koraal, 3 stukjes euphyllia en 2 stukje caulastrea. Het staat er i.i.g. allemaal "mooi" bij. Elke dag nog een dosering Reef Balance van 7 ml en elke week een zakje nieuwe bacteriën Bacto Balls. Vandaag alle waterwaardes weer gemeten. NH3/NH4 blijft te hoog, dit zit nu op 0,2 mg/l en ook het fosfaat gehalte valt buiten de grenzen. Fosfaat is 0,19 mg/l. Fosfaat heeft misschien te maken met het onderhoud van de skimmer. Het viel me deze week op dat het schuimen niet meer was zoals eerder. Ik vond het wat overdreven om de venturi elke week te reinigen; het bleek gisteren dat de venturie -deels- vol zat met zout (!). Niet erg handig dus. Dit terwijl ik de opvangbeker keurig elke 2 dagen leeg en de skimmer zelf elke 2 weken (ik weet niet of dat ook keurig is...). Het lijkt me dat ik meer aandacht moet besteden aan de werking van de skimmer. Fosfaat kan ik sinds gisteren meten met een Hanna Phosphorus ULR, van de fosfaat weet ik het exacte verloop dus niet. Onderstaand het analyse verloop:

voortgang.JPG
Vandaag weer een waterwissel van ca. 10%. Misschien dat het ook meehelpt voor de afwijkende analyses. Ik gebruik voor de wissel het laatste compartiment van de sump met een totale inhoud van ca 18 liter. Dit komt overeen met die 10% van de totale inhoud. Zoals eerder te lezen viel, doe ik de waterwissels op (semi) automatisch bedrijf via mijn besturing. Vandaag nog een wijziging geladen waardoor nu het laatste vak tot op 1,5 cm leeg drained. Ik "haal" dus nu -op semi automaat- de 10% waterwissel. "Semi automaat" omdat ik het zout met de hand bijvul (...dat dan wel weer op een zout hoeveelheid berekent door de besturing).
 
Laatst bewerkt:
OP
JelleSiemonsma

JelleSiemonsma

ZeewaterForum lid
Weer even een update van de analyses:
Analyses 12 maart 2022.JPG
Fosfaat, nitriet en de NH3/NH4 gaan gelukkig omlaag, gaat goed volgens mij. Alles staat er mooi bij. Maar... alles draait nog maar 3,5 maand, dus er zal nog wel van alles gebeuren. Vandaag (13-3) weer een automatische waterwissel gedaan van 10%. Ik wil dit voorlopig maar wekelijks aanhouden. Onderstaand nog een afbeelding hoe dat er dan uitziet; afpompen, RO water aanvullen, zout toevoegen, mixen tot de temperaturen gelijk zijn en dan alle afsluiters en pompen weer op "normaal". Ik kan er nu bijna bij vandaan lopen... ik kan nu trouwens ook verklaren wat de daling met ca. 3 graden (blauwe lijn) is; het s.g. van osmose water is lager dan zout water en er ontstaan dus bij het aanvullen van osmose water 2 "lagen" in het reservoir. De plotse daling in temperatuur is het starten van het mixen van water/zout... de sensor zit onder in het reservoir.


Waterwissel 13-3-2022.JPG
 
Laatst bewerkt:
OP
JelleSiemonsma

JelleSiemonsma

ZeewaterForum lid
Gisteren de analyses weer gemaakt. Lijkt volgens mij nog steeds goed. Koraaltjes staan er mooi bij, de 2 anemoon visjes en de garnalen lijken mooi fit. De garnaaltjes lijken elke 10 dagen te "vervellen". Onderstaand de analyses:
Analyses 19 maart 2022.JPG
Vandaag heb ik de opvoerpomp uitgewisseld, ik hoorde dat hij af en toe een beetje "stroef" liep, net of liep hij af en toe uit balans. Bij demontage zat hij dus inderdaad vol met -het leek wel- slijm. Tijdens de montage leek het mij handig om de O-ringen een beetje in te smeren met zuur vrije vaseline om lekkage tegen te gaan. Dit is niet handig en dus ook niet nodig, geeft alleen maar slijm en troep. Het was een klusje wat ik (nog) niet eerder had uitgevoerd. Het is een beetje "omslachtig" omdat de pomp niet in de sump zit, maar erbuiten; het laatste vak van de sump moet hiervoor droog. Dit heeft alles te maken met de zoutwissels. Maar goed, alles liep prima, de pomp was in een half uurtje uitgewisseld. Nu alles weer lekker stil.

Opvoerpomp.JPG
 

Paul vingerhoets

ZeewaterForum lid
Misschien is een afsluiter tussen de sump en de pomp handig zodat je de pomp eraf kunt halen zonder het water eruit te moeten halen.

Het voordeel van een beetje vet aan de rubbers is niet zozeer afdichting maar meer dat tijdens de montage de rubber op zijn plek blijft zitten zonder dat deze vervormd tijdens montage van de delen op elkaar
 
Bovenaan