Wat is er Nieuw?
Zeewaterforum.info

U bezoekt ons forum als gast, wij zouden het leuk vinden als u zich registreert en aktief mee discussieert in de verschillende topics.

externes display II

Iwein

ZeewaterForum gebruiker
Weet er iemand of het display ook kan opstarten zonder dat de RS232 kabel is aangesloten? Ik heb een zogezegd nieuw display gekocht maar deze doet niets met of zonder de RS232 aangesloten.

Groetjes,
Iwein
 

niekl

Senior Forumlid
Weet er iemand of het display ook kan opstarten zonder dat de RS232 kabel is aangesloten? Ik heb een zogezegd nieuw display gekocht maar deze doet niets met of zonder de RS232 aangesloten.

Groetjes,
Iwein


Display opstarten zonder de kabel erin?
 
OP
I

Iwein

ZeewaterForum gebruiker
Yep, wil dus weten of er beeld op het display komt met enkel de stroomkabel.

Groetjes,
Iwein
 

niekl

Senior Forumlid
Ah zo , ik begreep het al niet, stroomkabeltje heb ik niet aangesloten zitten vandaar.
Ik durf het niet 100 % zeker te zeggen maar volgens mij niet en diend die extra stroomverziening enkel als versterker.

Gebruik je de bijgeleverde kabel ( naar de iks)?
 
OP
I

Iwein

ZeewaterForum gebruiker
De verkoper zegt dat hij hem met de adapter getest heeft. Ik gebruik inderdaad de originele aansluitkabel maar de connectors van de aquastar kunnen ook wel wat zoutaanslag hebben.

Groetjes,
Iwein
 

niekl

Senior Forumlid
Is supergevoelig, ik heb de kabel verlengd toen deed hij al niks meer.
Toen de kabel weer op normale lengte aaan elkaar gemaakt dmv aenp stekkertjes deed hij ook niets meer.

Kleinste verandering van weerstand ziet de iks en dan start hij niet op dus zeker goed schoonmaken

Jij nog verstand van geleidsbaarheidsensoren trouwens?
 
OP
I

Iwein

ZeewaterForum gebruiker
Had jouw probleem al gezien maar heb er geen oplossing voor. Eventueel eens aansluiten op een poort waar je van weet dat hij goed is?

Groetjes,
Iwein
 

niekl

Senior Forumlid
Ja. Heb ik gedaan, hij werkt op geen een poort, ik denk dat het aan de sensor ligt.
Ik zal maar is contact opnemen met de verkoper
 
OP
I

Iwein

ZeewaterForum gebruiker
De aquastar moet in elk geval de module zien en deze weergeven ook al is de sensor slecht.

Groetjes,
Iwein
 

aquariumlappie

doorgewinterde bakkoloog
Yep, wil dus weten of er beeld op het display komt met enkel de stroomkabel.

Groetjes,
Iwein
een display 2 heeft normaliter geen extra stroomkabel maar ontvangt voeding van de computer ,met de eventuele kabel geeft hij altijd de text; aquastar version 2 aan alvorens hij de waardes geeft ,display soms erg oud of verlengt?welke versie software heb je momenteel?

,@niekl ik ben voor je bezig waarom de geleidbaarhdeidsmeter niet herkend word ,welke versie heb je erop staan?
 
OP
I

Iwein

ZeewaterForum gebruiker
een display 2 heeft normaliter geen extra stroomkabel maar ontvangt voeding van de computer ,met de eventuele kabel geeft hij altijd de text; aquastar version 2 aan alvorens hij de waardes geeft ,display soms erg oud of verlengt?welke versie software heb je momenteel?

Softwareversie is dacht ik 2.25GB. Kabel is niet verlengd, display zou nieuw zijn en bij verkoper getest zijn met de adapter. Hier doet hij echter niets.

Groetjes,
Iwein
 
Bovenaan